How many logical log is needed
Related threads
- Conversion to differeent characters sets
- Problem in changing locale via dbexport/dbimport
- RE: openlink error "Unable to load locale categories"
Posted in 2000
Topics: Logging & Checkpoints
This message is in MIME format. Since your mail reader does not understand this format, some or all of this message may not be legible. ------_=_NextPart_001_01BFEE18.5143CF4C Content-Type: text/plain; charset="iso-8859-1" Hi folks, The size of database is around 40G. Currently, I have 100 logical log with each log 20MB (Total is 2G). Is my logical log size sufficient to support my database? Recently, I'm facing a lot of long transaction. Is it because of insufficient logical log?? Pls advice. Best Regards, Jason ------_=_NextPart_001_01BFEE18.5143CF4C Content-Type: text/html; charset="iso-8859-1" Content-Transfer-Encoding: quoted-printable <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN"> <HTML> <HEAD> <META HTTP-EQUIV=3D"Content-Type" CONTENT=3D"text/html; = charset=3Diso-8859-1"> <META NAME=3D"Generator" CONTENT=3D"MS Exchange Server version = 5.5.2650.12"> <TITLE>How many logical log is needed</TITLE> </HEAD> <BODY> <P><FONT SIZE=3D2 FACE=3D"Courier">Hi folks,</FONT> </P> <P><FONT SIZE=3D2 FACE=3D"Courier">The size of database is around 40G. = Currently, I have 100 logical log with each log 20MB (Total is 2G). Is = my logical log size sufficient to support my database? Recently, I'm = facing a lot of long transaction. Is it because of insufficient logical = log??</FONT></P> <P><FONT SIZE=3D2 FACE=3D"Courier">Pls advice.</FONT> </P> <P><FONT SIZE=3D2 FACE=3D"Courier">Best Regards,</FONT> <BR><FONT SIZE=3D2 FACE=3D"Courier">Jason</FONT> </P> </BODY> </HTML> ------_=_NextPart_001_01BFEE18.5143CF4C--
<JasonYLPang@pg.SLR.com> wrote in message
news:8kos39$6f3$1@news.xmission.com...
>
> Hi folks,
> The size of database is around 40G. Currently, I have 100 logical log with
> each log 20MB (Total is 2G). Is my logical log size sufficient to support
my
> database? Recently, I'm facing a lot of long transaction. Is it because of
> insufficient logical log??
Do you backup you logs? Sorry for asking an obvious question, but sometimes
people forget about the simpliest things to do. If you do not then run form
then INFORMIX dos prompt window: ontape -c and press enter after the
question.
Regards,
Roman Zarzecki
rzarzecki@gis.com.pl
We use strictly necessary cookies to make this site work. With your consent we’d also use optional cookies for analytics and marketing. You can accept all, reject all, or choose. Read our Cookie Policy.