Re: Upgrade to 7.31.uc4, then error -25553?
Posted in 2000
Obnoxio The Clown — — source: Informix-list mailing list archive (1991-1998)
From: Andy Lennard <andy@kontron.demon.co.uk> > >Any assistance gratefully received.... > >A Sun Solaris2.6 installation, running esql-c applications. Was running >ok on 7.20.uc4, then I upgraded to 7.31.uc4. Now an app sometimes (5-10% >of occasions) dies after failing to select a database, with error - >25553. Uses shared memory connection. > >The text of the error message states failure to open the sqlhosts file. >I would have thought that if there was a problem here, then nothing >would have worked, ever! Do the connections fail with a specific group of users? ______________________________________________________ Get Your Private, Free Email at http://www.hotmail.com