Urgent: Failed to start up Online 5.X
Posted in 1999
Topics: Storage & Space Management
Folks, Please do help me ... My Informix online 5.X running on HPUX cannot bring online. When run tbinit, semop failed. Error 36. It seems the rootdbs crashed. Any idea to know the dbspace of the every chucks. I am thinking to drop the current volume group and create a new volome group and restore the data. I suspect the harddisk on the rootdbs reside crashed. TIA, Scott
Scott If you have a level 0 archive, run tbtape -r and it will tell you the disk configuration (tbstat -d type of output) before it starts. You can exit out of that and recreate your volume groups using this information. If you are not using offsets, you can get this information from /etc/vgdisplay -v as well. HTH Sujit In article <01be3bf9$7cf85ea0$558074cb@mesa026>, "scott" <maskothan@hotmail.com> wrote: > > Folks, > > Please do help me ... > My Informix online 5.X running on HPUX cannot bring online. When run > tbinit, semop failed. Error 36. It seems the rootdbs crashed. Any idea > to know the dbspace of the every chucks. I am thinking to drop the > current volume group and create a new volome group and restore > the data. I suspect the harddisk on the rootdbs reside crashed. > > TIA, > Scott > > -----------== Posted via Deja News, The Discussion Network ==---------- http://www.dejanews.com/ Search, Read, Discuss, or Start Your Own