mars1972@my-deja.comBio
Threads
- Server-side ad hoc querying and reporting tools
- Multi Threaded ESQL/C On HPUX 11.0 IDS 9.21.HC2-1
- dbload finds fault with my FILE statement (2 messages)
- Memory Block Header corruption (2 messages)
- Really weird crash
- update stats high - server hangs. What table?
- RE: Onmode -F . . . oops!
- ODBC, pointers please
- dbaccess:load and long transaction
- Attention NYC Shoppers & Visitors - Beware of Rip-off SY Stores!!! ...... VlbQsZXI
- C++/Basic
- Shared memory not initialized...
- Re: descriptors in esql/c
- ESQL/C Multithreading (2 messages)
- descriptors in esql/c
- RE: Shome mishtake shurely?
- Serial# of ClientSDK
- automatic restart of informix after NT reboot.
- remove
- Problem while working with different users.
- Re: Informix -1210 error - again !
- create new user
- FW: informix application can not obtain pty ??????
- Instr?
- Re: Hiding the database password
- RE: Sending file as an attachment using mailx
- DBLOAD and dates
- RE: Codd Rules
- RE: SET EXPLAIN: Error -534
- Long interval without Checkpoint
- Serial Fields
- insert multiple rows
- insert into temp w/ union (2 messages)
- Re: SUVs - was Problem with C-ISAM Support
- Informix query
- RE: Bar Code input into SE SQL
- ESQL/C: Error -33020: Line is too long.
- Re: Future of SE ?
- Re: Can I store binary data in Informix Database ?
- Re: poor performance revisted
- Future of SE ?
- setnet32 - could not open the registry
- Re: Boost your bottom line
- Re: Boost your bottom line
- RE: table level privilege
- Re: table level privilege
- Client SDK 2.4 (2 messages)
- Boost your bottom line
- Re: RE: Test - Please Ignore - Test
- Re: Informix SE on Solaris, using ACE report writer...
- Re: RE: Test - Please Ignore - Test
- Informix SE on Solaris, using ACE report writer...
- Error -1261
- Dirty Read
- Users access through ODBC/CLI control
- Changing from Informix to Oracle
- Considering moving away from Informix
- Re: 4GL vs. ESQL/C
- How to deny CLI access
- Re: 4GL vs. ESQL/C
- NULL vs NOT NULL in database
- Re: Strange Informix Error messages
- Translation DLL
- Re: SHMTOTAL
- SHMTOTAL
- C-Isam and error 004 (interrupted system call)
- Informix Users
- Re: Cannot write sorted rows.
- Performance comparison btn Informix and SQL Server
- Strings vs. Numeric in Comparisons
- Call me grumpy, but....
- Advice/ Feedback for IDS and Large databases
- Re: Unload
- informix newbie needs help - out of shared memory segments, check system SHMSEG (2 messages)
- Re: informix and linux
- Can I use store procedures in Informix.
- Re: Prevents to connect from other apps
- Re: last insert
- help
- Re: last insert
- Re: For which OS which Infomix product? That's the question
- Re: dbexport error
- Re: dbexport error
- Fragmented tables
- authentification (2 messages)
- c-isam & ODBC
- Rollback transaction
- Re: What's Unknown error 944?
- Where is esql executable?
- tracing informix se
- PDQ and IDS 7.3
- Performance Monitoring/Tuning
- RE: Still need help on SELECT :)
- DBAccess Screen Refresh (NOT)
- RE: I have the error: "1210: Date could not be converted to month/day/year format"
- SELECT QUERY between 2 differend databases on the same server
- RE: I have the error: "1210: Date could not be converted to month/day/year format"
- (Q) Thread Question
- Insert cursors?
- Stored Procedures Help!!!
- Can 4GL-program sleep over taking Online down and up
- SOFTWARE SALES
- creating database users - how to do that ?
- onstat -u
- Informix termcap - what's up with it?
- Informix vs The World
- Re: rcp Unix(aix) X NT(server)
- Variable Length Character Data > 256 bytes
- rcp Unix(aix) X NT(server)
- RE: How to execute SP at given frequency?
- How to manage multiple sqlexec daemons?
- SE- Read performance problems
- Re: Informix cost???
- Re: Upgrade of locks
- Monitoring database at work
- Wierd Filesystem question
- Re: Raw vs. Cooked dbspaces?
- Re: error loading shared libraries (2 messages)
- Shared Memory segment (5 of them)
- Tool for documenting an existing informix DB
- Re: How do I copy records?
- Re: Raw vs. Cooked dbspaces?
- After CREATE INDEX
- error loading shared libraries
- Raw vs. Cooked dbspaces? (2 messages)
- Using expect with ontape, onunload.
- SRTxxx: the trouble with Tribbles?
- informix unloads
- Re: lock mode wait 600 ??
- Informix & Log messages
- how to correct system catalog tables error? (2 messages)
- Newsgroup working?
- Linux Drivers for Intel 810 display adapter
- data call (2 messages)
- Re: Please HELP ...
- Re: Still problems connecting to Informix SE database
- indexes of a table with jdbc
- Re: Informix for WIn98?
- C-ISAM indexes (3 messages)
- Re: Top Databases Used
- Re: C-ISAM indexes
- Re: Top Databases Used
- Re: Top Databases Used
- Informix Error Message
- Re: Performance of View vs. Table
- Re: Performance of View vs. Table
- Re: *** Off topic: ILOVEYOU virus warning ***
- Re: Performance of View vs. Table
- Performance of View vs. Table
- SQL statement ?
- Re: An Oracle question
- Re: An Oracle question (2 messages)
- RE: Please correct me: Informix security sucks
- Want to get the first n records
- creating generic user in Linux
- need help with constraints & indexes
- Re: Top Databases Used
- Incrementing sequence number (2 messages)
- Case sensitive ?
- ERROR: bad data record
- stored procedure vs. prepared statement
- Re: onperf vs onstat information
- indicators, esql and descriptor areas
- "load from" and stored procedures
- Re: Stability of Informix
- Re: VB ADO Informix Can't open two Recordsets !
- Re: How to Convert C-ISAM (.idx) Files - ignore last mesg please
- threads and informix ...
- How to create a table from an existing table?
- Re: Keep It Clean
- Keep It Clean
- Re: char vs. varchar
- Update statistics from "generation program" question
- multi-query prepare
- Re: A question for great Informix minds.....
- "IN" clause via a single parameter in a SP
- Checking columname for index (2 messages)
- Help make me rich !!!
- Re: update statistics high
- ESQL/C -Insert- Performance
- unload query???
- Can't Insert Record Into Informix
- What should my SHMMAX be set at?
- SE and OnLine on the same box
- Re: DB Disconnect/Reconnect
- Memory problems? Please help.
- SQL-Statement UNLOAD TO and jdbc!!
- Fragmentation opinion wanted.
- Informix 7.24UC8 performance
- load error
- Re: Long checkpoints with no obvious cause
- Re: Long Checkpoints (2 messages)
- Revoking Permission
- Fragmented table and PDQ
- Fragmentation by expression
- Why sequential scan???
- what is c-isam? (2 messages)
- Re: ESQL/C gurus please answer my question
- Re: *Apparent* Informix Network Daemon Failure
- Re: SE tape Backup
- Logical backup on /dev/null
- Re: Outer join / index loss - strange behaviour
- Update and Indexes
- Long checkpoints causing crashes
- Error 8002
- Re: Max size file .dat with C-Isam
- Re: Catch Informix error message in a shell file (2 messages)
- Re: Informix marketing ???
- NETTYPE
- Informix Database and Performance
- Book Recommendation
- How to compare Time with Integer?
- Informix SE over NFS???
- Help Outer Join!
- Informix ESQL C Problems on AIX (2 messages)
- what does info from onstat -g ses xxx indicate here
- Re: repost: esql compile problems
- repost: esql compile problems
- Re: Index in WareHouse ?
- Virtual Memory
- About RA_PAGES
- Re: Long check points
- Committed read
- Update Statistic question
- Datatypes lengths in bytes
- Connections in one transaction
- fragment by expression question
- Re: Petty, small-minded and mean spirited - javascript bug!!
- SQL: How to substract 1 day from a daytime field ?
- No Y2k bugs ?
- Se Engine Problem ( Systables )
- Description fields in Informix databases (3 messages)
- Empty onconfig file
- Y2K problem on Standard Engine
- when informix-server down ?
- Connect to db turns slow?
- ESQL/c problem (2 messages)
- Strange Problem in In
- HELP- database won't start !!
- Re: System Admin Performance Tuning Exam.
- Out of Disk space
- Best Wishes (2 messages)
- Re: hash buckets
- Re: Xterm on hpux
- Limiting solution set for a Select in 7.24
- library
- Error in load count
- esql/c multithreaded connection handling question...
- How to choose a DB
- statistiques for tables : please help !
- Performance problems in SAP R/3 with informix 7.3
- Way temp dbspaces are filled
- sqlca.sqlcode after select statement
- How can I do an automatic archive ?
- Confused about SQL update
- Database Error -1
- daemon err = -25572
- How many licenses do I need? (2 messages)
- rights on a databse / server
- stored procedures and triggers?
- Re: SQLCA.SQLERRD[2]
- Sequences and Serials
- Questions on Query Performance (IDS7.3)
- ovbuff vs. fgwrites question
- Serial Number for Install?
- illegal procedure entry
- ODBC 3.30.0010139 Error
- Informix-SE: Aggregating a row into a string
- dbschema error
- Explanation for Informix generated (temporary) files
- Quick way to delete data from Informix
- Re: Philosopical debate about constraints (5 messages)
- stored procedures and threads
- Last parsed SQL statement
- how to run the stored procedure
- running process as another user
- Stored procedure.
- ODBC
- Login problem