Reconfig ISM after Servername changed ?
Posted in 2000
Topics: Backup & Restore, Storage & Space Management, Logging & Checkpoints
Hi,
we have used onbar with ISM manager without problems. Last we changed
our IP-config
from fixed IP to DHCP. Because of this the servername gets an prefix
like <old servername>.intra .
I think ISM doesn't recognise the new servername.
After this the onbar generates an error like this :
bar_act.log :
2000-09-06 09:57:22 1612 1611 /usr/informix/bin/onbar_d -b -l 0
2000-09-06 09:57:22 1612 1611 WARNING: DB/BLOBspace names ignored for
fake backup or whole system backup/resto
re or log restore or log salvage.
2000-09-06 09:57:26 1612 1611 WARNING: BAR_BSALIB_PATH is undefined;
trying default path.
2000-09-06 09:57:27 1612 1611 Begin backup logical log 18.
2000-09-06 09:57:28 1612 1611 Successfully connected to Storage
Manager.
2000-09-06 09:57:28 1612 1611 XBSA Error (BSACreateObject): A system
error occurred. Aborting XBSA session.
2000-09-06 09:59:19 1612 1611 Process 1612 received signal 3. Process
will exit after cleanup.
xbsa.messages :
XBSA-1.0.1 1.00.UB1.122 1612 Wed Sep 6 09:57:28 2000
_nwbsa_is_retryable_error: received a network error (Severity 5 Number
13): `informix.intra' is not a registered client
Any suggestions ?
TIA
Dirk Niemeier
Hi,
that's not all. The ODBC-gateway doesn't work too.
TIA
Dirk
Dirk Niemeier schrieb:
> Hi,
> we have used onbar with ISM manager without problems. Last we changed
> our IP-config
> from fixed IP to DHCP. Because of this the servername gets an prefix
> like <old servername>.intra .
> I think ISM doesn't recognise the new servername.
>
> After this the onbar generates an error like this :
> bar_act.log :
> 2000-09-06 09:57:22 1612 1611 /usr/informix/bin/onbar_d -b -l 0
> 2000-09-06 09:57:22 1612 1611 WARNING: DB/BLOBspace names ignored for
> fake backup or whole system backup/resto
> re or log restore or log salvage.
> 2000-09-06 09:57:26 1612 1611 WARNING: BAR_BSALIB_PATH is undefined;
> trying default path.
> 2000-09-06 09:57:27 1612 1611 Begin backup logical log 18.
> 2000-09-06 09:57:28 1612 1611 Successfully connected to Storage
> Manager.
> 2000-09-06 09:57:28 1612 1611 XBSA Error (BSACreateObject): A system
> error occurred. Aborting XBSA session.
> 2000-09-06 09:59:19 1612 1611 Process 1612 received signal 3. Process
> will exit after cleanup.
>
> xbsa.messages :
> XBSA-1.0.1 1.00.UB1.122 1612 Wed Sep 6 09:57:28 2000
> _nwbsa_is_retryable_error: received a network error (Severity 5 Number
> 13): `informix.intra' is not a registered client
>
> Any suggestions ?
> TIA
> Dirk Niemeier
Hi,
I soved the problem with drop everything under /informix/ism and
restart the initailization.
Dirk Niemeier schrieb:
> Hi,
> we have used onbar with ISM manager without problems. Last we changed
> our IP-config
> from fixed IP to DHCP. Because of this the servername gets an prefix
> like <old servername>.intra .
> I think ISM doesn't recognise the new servername.
>
> After this the onbar generates an error like this :
> bar_act.log :
> 2000-09-06 09:57:22 1612 1611 /usr/informix/bin/onbar_d -b -l 0
> 2000-09-06 09:57:22 1612 1611 WARNING: DB/BLOBspace names ignored for
> fake backup or whole system backup/resto
> re or log restore or log salvage.
> 2000-09-06 09:57:26 1612 1611 WARNING: BAR_BSALIB_PATH is undefined;
> trying default path.
> 2000-09-06 09:57:27 1612 1611 Begin backup logical log 18.
> 2000-09-06 09:57:28 1612 1611 Successfully connected to Storage
> Manager.
> 2000-09-06 09:57:28 1612 1611 XBSA Error (BSACreateObject): A system
> error occurred. Aborting XBSA session.
> 2000-09-06 09:59:19 1612 1611 Process 1612 received signal 3. Process
> will exit after cleanup.
>
> xbsa.messages :
> XBSA-1.0.1 1.00.UB1.122 1612 Wed Sep 6 09:57:28 2000
> _nwbsa_is_retryable_error: received a network error (Severity 5 Number
> 13): `informix.intra' is not a registered client
>
> Any suggestions ?
> TIA
> Dirk Niemeier