Re: Value of more then 256 Byte in pure SQL
Posted in 2000
Topics: Server Administration, Versions, Editions & End-of-Life
Please read the FAQ file in the Notes sub-directory which covers what to do.
Klaus Mueller wrote:
> I'm frustrated -
Me too; people don't read the documentation...
> a user of us developed a little application with a table containing a
> character field of 1 k -
> no problem.
> While inserting values with perl DBI/DBD he got an error when the field
> length exceeds 255 byte.
> First I thought its the Interface - therefore I tired out with native
> SQL via dbaccess . Is is not possible !!!
> So anyone knows what can I do to help him, without changing the
> architecture of his database.
> The platform is Reliant Unix with IDS 7.30
> The lapidar errorcode 280 told me to "revise" the statement. I dont hope
> that this is meant serious
> Thanks in advance for any help.
Oh, and it is possible in DBD::Informix whereas it is not possible in
DB-Access.
Succinctly - place holders '?'.
--
Jonathan Leffler (jleffler@informix.com, jleffler@earthlink.net)
Guardian of DBD::Informix v0.95 -- see http://www.perl.com/CPAN
#include <disclaimer.h>
Can you give an example, please. Martin > > Succinctly - place holders '?'. > > -- > Jonathan Leffler (jleffler@informix.com, jleffler@earthlink.net) > Guardian of DBD::Informix v0.95 -- see http://www.perl.com/CPAN > #include <disclaimer.h>
Hi, thank you for the tip, it works now I am only frustrated about Informix native sql Please forget the user request from Martin Berg for an example it is solved. Once again thanks Klaus