Unable to load locale categories
Posted in 2000
Swapan Engineer — — source: Informix-list mailing list archive (1991-1998)
On Sun Solaris 5.7 running Netscape Server 4 I am trying to connect to
Informix Dynamic Server 7.31 I get the following error (reported by
Netscape)
[VENDORLIB] Vendor Library Error: Unable to load locale categories.
This error indicates that informix had the problem. I have set the
following environment variable
INFORMIXDIR=/space/informix
PATH=$PATH:$INFORMIXDIR/bin
LD_LIBRARY_PATH=$INFORMIXDIR/lib:$INFORMIXDIR/lib/esql
CLIENT_LOCALE=en_us.8859-1
DB_LOCALE=en_us.8859-1DBLANG=en_us.8859-1
SERVER_LOCALE=en_us.8859-1
Am I missing something or doing something wrong.
Thanks,
Swapan