Oninit error on Solaris
Posted in 1999
Topics: Installation, Setup & Upgrades, Platform-Specific Issues, Versions, Editions & End-of-Life
We receive message :"oninit : cannot find message file, check
INFORMIXDIR and DBLANG" running IDS 7.30uc7 on an Intel Solaris 7
system. The INFORMIXDIR is set to /usr/informix and DBLANG has never
been set as far as we know. The IDS system was running fine with a
ipcshm connection and a tlitcp connection. PHP was compiled on this
machine today and when we rebooted, IDS will not start with the above
error message. Please share any ideas that we can try to get the IDS
server running. Thanks :-)) (We re-ran the ./installserver script, but
it did not resolve the problem.)
copy mgs derictory from product
and try oninit
David McNight ''('') <376AC227.E351E0E9@bju.edu> '''''''''
'ۼ'''''''''...
>We receive message :"oninit : cannot find message file, check
>INFORMIXDIR and DBLANG" running IDS 7.30uc7 on an Intel Solaris 7
>system. The INFORMIXDIR is set to /usr/informix and DBLANG has never
>been set as far as we know. The IDS system was running fine with a
>ipcshm connection and a tlitcp connection. PHP was compiled on this
>machine today and when we rebooted, IDS will not start with the above
>error message. Please share any ideas that we can try to get the IDS
>server running. Thanks :-)) (We re-ran the ./installserver script, but
>it did not resolve the problem.)
>
In article <376AC227.E351E0E9@bju.edu>,
Check INFORMIXDIR environment variable. Also check msg directory.
David McNight <dmcnight@bju.edu> wrote:
> We receive message :"oninit : cannot find message file, check
> INFORMIXDIR and DBLANG" running IDS 7.30uc7 on an Intel Solaris 7
> system. The INFORMIXDIR is set to /usr/informix and DBLANG has never
> been set as far as we know. The IDS system was running fine with a
> ipcshm connection and a tlitcp connection. PHP was compiled on this
> machine today and when we rebooted, IDS will not start with the above
> error message. Please share any ideas that we can try to get the IDS
> server running. Thanks :-)) (We re-ran the ./installserver script,
but
> it did not resolve the problem.)
>
>
--
With best regards, Yuri Dovgart,
SAP R/3, Informix consultant,
"Telecominvest" company.
E-mail y_dovgart@tci.ukrtel.net
Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.