oninit -v Cannot start server
Posted in 2013
Topics: Server Administration, Security, Permissions & Auditing
Good Day All, Hardware : Itanium 2 9000 series IDS : 11.70.FC7GE When I try to start IDS I get the following message: You must be the owner of this server to start it. : Shared memory: permission denied. Reading configuration file '/inf11.50/etc/onconfig_trn'...succeeded WARNING: server initialization failed, or possibly timed out (if -w was used). Check the message log, online.log, for errors. Any help will be much appreciated. Thanks
Paste the contents of online.log
From: "FLIP VAN WYNGAARDT" <flipv@raf.co.za>
Sent: Thu, 21 Nov 2013 13:11:16
To: ids@iiug.org
Subject: oninit -v Cannot start server [31990]
Good Day All,
Hardware : Itanium 2 9000 series
IDS : 11.70.FC7GE
When I try to start IDS I get the following message:
You must be the owner of this server to start it.
: Shared memory: permission denied.
Reading configuration file '/inf11.50/etc/onconfig_trn'...succeeded
WARNING: server initialization failed, or possibly timed out (if -w was used).
Check the message log, online.log, for errors.
Any help will be much appreciated.
Thanks
*******************************************************************************
Forum Note: Use "Reply" to post a response in the discussion forum.
Are you starting it as user 'informix'? Is it possible that the permissions on the executable files has been changed? What does the message log say? Art Art S. Kagel, Principal Consultant Advanced DataTools (www.advancedatatools.com) Blog: http://informix-myview.blogspot.com/ Disclaimer: Please keep in mind that my own opinions are my own opinions and do not reflect on my employer, Advanced DataTools, the IIUG, nor any other organization with which I am associated either explicitly, implicitly, or by inference. Neither do those opinions reflect those of other individuals affiliated with any entity with which I am affiliated nor those of the entities themselves. On Thu, Nov 21, 2013 at 2:40 AM, FLIP VAN WYNGAARDT <flipv@raf.co.za> wrote: > Good Day All, > > Hardware : Itanium 2 9000 series > IDS : 11.70.FC7GE > > When I try to start IDS I get the following message: > > You must be the owner of this server to start it. > > : Shared memory: permission denied. > > Reading configuration file '/inf11.50/etc/onconfig_trn'...succeeded > > WARNING: server initialization failed, or possibly timed out (if -w was > used). > > Check the message log, online.log, for errors. > > Any help will be much appreciated. > > Thanks > > > > ******************************************************************************* > Forum Note: Use "Reply" to post a response in the discussion forum. > > --001a11c268a46f623f04ebae6a09