Re: "Changing data structure forced command termination."
Posted in 2000
From: "Alnis Bajars" <alnisb@colorcorp.com.au>
>
>My client site has IDS Workgroups 7.30.UC9, and we're on HP-UX 11.0, and
>the
>server is an R390.
>
>The drama I am talking about happened when I was on holidays for 2 weeks,
>so
>I apologise if the details are a bit scant.
>
>The server "hung" on a couple of occasions with hardware related problems
>(motherboard/memory), so the database server was "ungracefully" shut down,
>on at least two occasions I can think of.
>
>An oncheck by an external consultant on Fri. 7/1/00 did not reveal any
>problems viz data corruption.
>
>Two residual problems.
>(1). OLTP performance is fine. But running certain reports brings the
>database server literally to its knees. This was not happening before
>these
>episodes.
>(2). This is more the issue. The error message in the title of this mail
>happens when running "onstat -u", "onstat -k", "onstat -x", to name but a
>few - these commands are partially executed before this error message
>appears. "onstat -g seg" and "onstat -g glo" are okay. This happens
>irrespective of whether shared memory or TCP/IP is used for the connection.
>
>I can't find anything in the obvious files (eg. online.log) to give me any
>clues.
>
>My questions.
>(1). Does anyone have any suggestions as a "first port of call" to try.
Do you have more than 4 shared memory segments (type R and type V)
>(2). Are there any files anyone would like to see?
output from onstat -g seg.
______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com