Re: Dbaccess Error : 25572: Network driver cannot bind a name to the port.
Posted in 2004
IDS 9.2 has now reached end of service.
While it is unlikely to resolve this particular problem, you should be
looking to migrate to a fully supported version of the product,
preferably IDS 9.40
>
>
> I am using IDS 9.2 on a solaris box
>
>
>
> I get this error when i use dbaccess
>
>
>
> 25572: Network driver cannot bind a name to the port.>
>
>
> anybody know why i am getting this error
>
>
>
> the entries in my sqlhosts file seem ok
>
>
>
> sqlhosts file
>
> #####################################
>
> test_3 ontlitcp test_3 on_test_3>
>
>
>
>
> services file
>
> ######################################
>
> on_test_3 1545/tcp
>
>
>
>
>
> hosts file
>
> ######################################
>
> ip_address hostname test_3 loghost
>
>
>
>
>
> is there any other utility other than dbaccess
>
> where we cud run queries
>
>
>
>
>
>
>
> Thanks
>
> Sudhir
>
> sending to informix-list
>
>
>
>
> ________________________________
>
> << ella for Spam Control >> has removed 2384 Spam messages and set aside 833 Newsletters for me
> You can use it too - and it's FREE! www.ellaforspam.com
>
> sending to informix-list