RE: Error: dbspace chunk
Posted in 2000
> # A warning that all existing servers will be dropped appears
> Assertion Failure Type:\\t\\c
> Warning
> Hostname:\\t\\tpluto # hostname=pluto
> Database Server Name:\\tdemo_on
> Time of failure:\\t\\c
> Thu Jun 8 20:16:35 BST 2000
> AF file:\\t\\t/tmp/af.7f113
> Shared Memory file:\\tNone
> System Blocking:\\t\\c
> OFF
>
> oninit: Cannot open chunk '/chunks/rootdbs'. errno=2
> oninit: Fatal Error in Shared Memory ininitialisation
>
> WHAT COULD BE CAUSING THIS???
What does the file af.7f113 say?
Send the output of "ls -all /chunk* "
Send the output of "ls -all / | grep chunk"
Send the output of "df -k "
Send the output of "$INFORMIXDIR/etc/$ONCONFIG"
Send the output of "env " for user informix
As mentioned in other replies err 2 relates to informix not being able
to access the file. Generally its permissions, sometimes the file
doesn't exist. Sometimes were just looking in the wrong place.
Also in reading through my earlier posts I notice that the size
of the rootdbs that I gave you wasn't conspicuous. I did say that
rootsize should be 20 000.
___________________________________________________________________________
This email is confidential and intended solely for the use of the
individual to whom it is addressed. Any views or opinions presented are
solely those of the author and do not necessarily represent those of
Sema Group.
If you are not the intended recipient, be advised that you have received this
email in error and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited.
If you have received this email in error please notify the Sema Group
Helpdesk by telephone on +44 (0) 121 627 5600.
___________________________________________________________________________