Re: moving the temporary/working area from /tmp
Posted in 2000
Topics: Platform-Specific Issues
From: Ameerul@mesiniaga.com.my > >I'm using 7.24UC5 Online on Aix 4.2.1. Does anyone know how to move the >temporary area from /tmp to >elsewhere. Since /tmp too is used for sorting, I keep getting the "stack >overflow" error on my >client especially when executing a search/print. It sounds like you're not addressing the problem the right way. I'm not sure that a stack overflow can be caused by /tmp filling. ______________________________________________________ Get Your Private, Free Email at http://www.hotmail.com
In article <8810a1$oa8$1@news.xmission.com>, Obnoxio The Clown wrote: > >From: Ameerul@mesiniaga.com.my >>elsewhere. Since /tmp too is used for sorting, I keep getting the "stack >>overflow" error on my >>client especially when executing a search/print. > >It sounds like you're not addressing the problem the right way. I'm not sure >that a stack overflow can be caused by /tmp filling. Indeed, it sound more like a ulimit problem. IIRC, on AIX you can set the users per-process stack space from smit(ty). TTFN -- Roger