In article <34437727.2CD6@netvision.co.il>, Ilan Shiber
<ilans@netvision.co.il> writes
>Hello to everyone,
>
>I've ran into this really bizar problem :
>
>1. I'm running an INFORMIX application, against a 7.20.UC2.
>2. The application was compiled & linked using INFORMIX 7.22 ESQLC libs.
>3. Both the application and the server are running on HP800 machine,
>with OS level 10.20
>4. The client is connecting the server using a shared memory connection.
>5. It turns out that when the level of PHYSICAL (not virtual) free
>memory drops under 6BM, than every attempt to connect to the server, is
>turned down with -25588 error code !!!!????
>
>Did anyone hear about a similar problem (or a solution) ?
>
>
> TnX
Check your online.log file for errors.
--
David Williams