Down of instance Informix
Posted in 2006
Topics: Error Codes & Troubleshooting, Logging & Checkpoints, Platform-Specific Issues
Hi:
For minutes, me key instance INFORMIX. Log indicates the following thing to
me
10:13:43 Logical Log 47158 Complete.
10:13:52 Logical Log 47158 - Backup Started
10:14:35 Logical Log 47158 - Backup Completed
10:15:58 Assert Failed: No Exception Handler
10:15:58 IBM Informix Dynamic Server Version 7.31.FD8
10:15:58 Who: Session(9812455, nazca@ac1e3375, 1324, -262759576)
Thread(10603400, sqlexec, c0000000e4c881a8, 1)
File: mtex.c Line: 471
10:15:58 Results: Exception Caught. Type: MT_EX_OS, Context: mem
10:15:58 Action: Please notify IBM Informix Technical Support.
10:15:58 stack trace for pid 7623 written to /tmp/af.cf70c82d
10:16:28 See Also: /tmp/af.cf70c82d
10:16:28 mtex.c, line 471, thread 10603400, proc id 7623, No Exception
Handler.
10:16:28 PANIC: Attempting to bring system down
they can help me in knowing the CAUSE the problem so that it allows me to
take remedial actions and preventive measures. Thank you very much
Greetings
DATE:
Informix 7.31 FD8
Hp-UX 11.11
10:15:58 IBM Informix Dynamic Server Version 7.31.FD8
10:15:58 Who: Session(9812455, nazca@ac1e3375, 1324, -262759576)
Thread(10603400, sqlexec, c0000000e4c881a8, 1)
File: mtex.c Line: 471
10:15:58 Results: Exception Caught. Type: MT_EX_OS, Context: mem
10:15:58 Action: Please notify IBM Informix Technical Support.
Time to dust off your support contract and follow the advice given in
the log file