help!!!!!!!!!!!!!!creating an instance
Posted in 2000
I am trying to create a new instance but I am facing so many problems
error message I am getting is 1502 ...
when I try truss oninit -o filename i am not getting anything but just an
error message
the other problem its error shared memory permission denied
when I try to use on monitor I get unable to load locals
I need you help pronto before my manager erupts
using 7.3* online and sco uniware any more info you need I will provide
-----Original Message-----
From: Art S. Kagel [mailto:kagel@bloomberg.net]
Sent: Wednesday, September 27, 2000 8:57 PM
To: informix-list@iiug.org
Subject: Re: FILLFACTOR
Thanh wrote:
>
> Hi,
>
> The 'Informix Handbook' seems to indicate if more inserts are to be
> expected in the future, then the FILLFACTOR should be small to improve
> insertion performance. My questions:
>
> 1. How to determine that a fillfactor is (or not) optiomal ?
Guess. Estimate number of final rows versus current rows and use that ratio
for FILLFACTOR. If the table is empty FILLFACTOR is noop.
> 2. If I am going to change the FILLFACTOR in the onconfig for a running
> system, then can I just bounce IDS or I have to do something else ?
That's it, but read below:
> 3. If the FILLFACTOR is 50, then I can understand that when a page
> is full, it will be split into 50/50. How does IDS split the page
> when the FILLFACTOR is, say, 60 or 80 ?
NO! FILLFACTOR ONLY effects the fillness of newly created index nodes at
CREATE time it does not effect the rebalancing of pages on the fly. When
a node is split upon inserting a key it is always split into two equal nodes
each 50% full.
Art S. Kagel