As Jonathon Leffler would say...environment, environment, environment
The ASP process runs under a system account, IUSR_machinename. This means
that you need to copy the Informix settings in the registry from your
profile to the default profile. I think that www.iiug.org has a program to
do so.
-----Original Message-----
From: Michael O'Sullivan [mailto:MichaelOS@peregrine.ie]
Sent: Monday, April 10, 2000 11:59 AM
To: informix-list@iiug.org
Subject: ASP and Informix v7.31
Hi folks,
I'm trying to connect to an Informix database using ADO in an Active Server
Page. The connection fails and ODBC returns the error:
-1829 unable to load locale categories
But I can connect to the same database using ADO in a Visual Basic
application using the same DSN so what's the problem in ASP?
WinNT
IIS4
Informix v7.31
Intersolv v3.01 ODBC
Thanks for any help,
Michael.