Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
After installing IDS 7.23.TC14 on NT with Service Pack 4, connections failed with error -25571 ("exceeded maximum number of user threads") whenever the Windows login name was longer than 8 characters, e.g. 'Administrator'; names of 8 characters or fewer worked. The practical impact was that the NT Administrator could no longer run ontape archives. Replies suggested keeping names to 8 characters (create an 'admin' account) or running ontape as 'informix' or any member of the Informix-Admin group, but the poster needed the literal 'Administrator' account because Seagate Backup Exec ran the ontape batch file under it. No actual fix for the 8-character limit is recorded in the thread.
Auto-generated by DrWatson from the posts below — may be imperfect; read the full thread.
Wolfgang Zager — — source: Informix-list mailing list archive (1991-1998)
Hi folks out there,
after installing IDS 7.23 TC 14, which is due to Informix SP 4 compliant,
we got a problem connecting to IDS when the username is longer than 8
characters,
e.g. administrator. We always end up in error -25571 (Exceed the maximum
number
of user threads). Using a username up to 8 characters, everything works
fine.
Our main problem is, that the administrator of NT is no longer able to
use ontape to get an archive.
Does anyone know any solution ?
Wolfgang
↪ replying to Wolfgang Zager
Christian Schr�der — — source: Informix-list mailing list archive (1991-1998)
In article <7hhc60$15n6@www.na.informix.com>, zager@csi.com says...
> Hi folks out there,
>
> after installing IDS 7.23 TC 14, which is due to Informix SP 4 compliant,
> we got a problem connecting to IDS when the username is longer than 8
> characters,
> e.g. administrator. We always end up in error -25571 (Exceed the maximum
> number
> of user threads). Using a username up to 8 characters, everything works
> fine.
> Our main problem is, that the administrator of NT is no longer able to
> use ontape to get an archive.
>
> Does anyone know any solution ?
>
> Wolfgang
Wolfgang *you* know the Solution !
Don't (!) use names longer then 8 charakters.
This is recommended by Informix.
Copy the User 'Administrator' to 'admin' and it will work.
There is no need to stick with 'Administrator', some
Security People even recommend to change to another User.
HTH
Cris
↪ replying to Christian Schr�der
Wolfgang Zager — — source: Informix-list mailing list archive (1991-1998)
That would be such a nice solution. The problem is, that our customer uses
other
applications on NT as well, where he needs the "Administrator" as user.
Wolfgang
Christian Schr'der <Christian.Schroeder@adicom.de> schrieb in im
Newsbeitrag: MPG.11ab99267819c159989706@news.alb.de...
> In article <7hhc60$15n6@www.na.informix.com>, zager@csi.com says...
> > Hi folks out there,
> >
> > after installing IDS 7.23 TC 14, which is due to Informix SP 4
compliant,
> > we got a problem connecting to IDS when the username is longer than 8
> > characters,
> > e.g. administrator. We always end up in error -25571 (Exceed the maximum
> > number
> > of user threads). Using a username up to 8 characters, everything works
> > fine.
> > Our main problem is, that the administrator of NT is no longer able to
> > use ontape to get an archive.
> >
> > Does anyone know any solution ?
> >
> > Wolfgang
>
> Wolfgang *you* know the Solution !
>
> Don't (!) use names longer then 8 charakters.
> This is recommended by Informix.
> Copy the User 'Administrator' to 'admin' and it will work.
>
> There is no need to stick with 'Administrator', some
> Security People even recommend to change to another User.
>
> HTH
> Cris
↪ replying to Wolfgang Zager
Paulo Silva — — source: Informix-list mailing list archive (1991-1998)
Why do you need to use the 'Administrator' account to use ontape?
Every user in the Informix-Admin group is able to use it, such as the
'informix' account, or any other you add to it.
Wolfgang Zager wrote:
>
> That would be such a nice solution. The problem is, that our customer uses
> other
> applications on NT as well, where he needs the "Administrator" as user.
>
> Wolfgang
>
> Christian Schröder <Christian.Schroeder@adicom.de> schrieb in im
> Newsbeitrag: MPG.11ab99267819c159989706@news.alb.de...
> > In article <7hhc60$15n6@www.na.informix.com>, zager@csi.com says...
> > > Hi folks out there,
> > >
> > > after installing IDS 7.23 TC 14, which is due to Informix SP 4
> compliant,
> > > we got a problem connecting to IDS when the username is longer than 8
> > > characters,
> > > e.g. administrator. We always end up in error -25571 (Exceed the maximum
> > > number
> > > of user threads). Using a username up to 8 characters, everything works
> > > fine.
> > > Our main problem is, that the administrator of NT is no longer able to
> > > use ontape to get an archive.
> > >
> > > Does anyone know any solution ?
> > >
> > > Wolfgang
> >
> > Wolfgang *you* know the Solution !
> >
> > Don't (!) use names longer then 8 charakters.
> > This is recommended by Informix.
> > Copy the User 'Administrator' to 'admin' and it will work.
> >
> > There is no need to stick with 'Administrator', some
> > Security People even recommend to change to another User.
> >
> > HTH
> > Cris
↪ replying to Wolfgang Zager
Christian Schr�der — — source: Informix-list mailing list archive (1991-1998)
In article <7hu53u$p3c1@www.na.informix.com>, zager@csi.com says...
> That would be such a nice solution. The problem is, that our customer uses
> other
> applications on NT as well, where he needs the "Administrator" as user.
>
> Wolfgang
>
Don't want to bother but does the App. need the rights or the name
'Administrator' ?
Is it realy not possible to use the 'admin' ?
What kind of App is this ?
Cris
↪ replying to Christian Schr�der
Wolfgang Zager — — source: Informix-list mailing list archive (1991-1998)
The other applications need the name administrator.
Christian Schr'der <Christian.Schroeder@adicom.de> schrieb in im
Newsbeitrag: MPG.11ae3a596bacdf1e989710@news.alb.de...
> In article <7hu53u$p3c1@www.na.informix.com>, zager@csi.com says...
> > That would be such a nice solution. The problem is, that our customer
uses
> > other
> > applications on NT as well, where he needs the "Administrator" as user.
> >
> > Wolfgang
> >
> Don't want to bother but does the App. need the rights or the name
> 'Administrator' ?
> Is it realy not possible to use the 'admin' ?
> What kind of App is this ?
>
> Cris
↪ replying to Paulo Silva
Wolfgang Zager — — source: Informix-list mailing list archive (1991-1998)
Administrator is for example needed, because ontape has to run in a
Batch-File, which is called
by Seagates backup exec, which has to be run as administrator.
Wolfgang
Paulo Silva <psilva@informix.com> schrieb in im Newsbeitrag:
3742C2B4.960F8AB9@informix.com...
Why do you need to use the 'Administrator' account to use ontape?
Every user in the Informix-Admin group is able to use it, such as the
'informix' account, or any other you add to it.
Wolfgang Zager wrote:
>
> That would be such a nice solution. The problem is, that our customer uses
> other
> applications on NT as well, where he needs the "Administrator" as user.
>
> Wolfgang
>
> Christian Schr'der <Christian.Schroeder@adicom.de> schrieb in im
> Newsbeitrag: MPG.11ab99267819c159989706@news.alb.de...
> > In article <7hhc60$15n6@www.na.informix.com>, zager@csi.com says...
> > > Hi folks out there,
> > >
> > > after installing IDS 7.23 TC 14, which is due to Informix SP 4
> compliant,
> > > we got a problem connecting to IDS when the username is longer than 8
> > > characters,
> > > e.g. administrator. We always end up in error -25571 (Exceed the
maximum
> > > number
> > > of user threads). Using a username up to 8 characters, everything
works
> > > fine.
> > > Our main problem is, that the administrator of NT is no longer able to
> > > use ontape to get an archive.
> > >
> > > Does anyone know any solution ?
> > >
> > > Wolfgang
> >
> > Wolfgang *you* know the Solution !
> >
> > Don't (!) use names longer then 8 charakters.
> > This is recommended by Informix.
> > Copy the User 'Administrator' to 'admin' and it will work.
> >
> > There is no need to stick with 'Administrator', some
> > Security People even recommend to change to another User.
> >
> > HTH
> > Cris
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.