Database does not initialize / Informix 9.14
Posted in 1999
Topics: Installation, Setup & Upgrades
When I first installed informix on this machine,
there were no problems.
I've tried to re-install the product, with no luck.
I'm about to try starting the service with the "-iy" option,
but history tells me, this will fail.
Last evening's install has the following in the online.log:
Tue Jan 19 19:22:41 1999
19:22:41 Booting Language <c> from module <>
19:22:41 Loading Module <CNULL>
19:22:41 Booting Language <builtin> from module <>
19:22:41 Loading Module <BUILTINNULL>
19:22:46 DR: DRAUTO is 0 (Off)
I'm fluent in Sybase, Informix / (NT) seem to have so many issues
tied the OS.
Before I wipe out the system with a new OS, does anyone know of
other areas that may need to be cleaned up. Changed?
The current system previously ran Informix Dynamic Server 7.23 and
Universal Server 9.14.
Any help would be appreciated.
Klint
I installed IDS 9.14 UDO on NT service pack 4, and experienced the same problems as you. Try going form NT service pack 4 to NT service pack 3. Then there should not be any problems... Karl Johan Klinton Lee wrote: > When I first installed informix on this machine, > there were no problems. > I've tried to re-install the product, with no luck. > I'm about to try starting the service with the "-iy" option, > but history tells me, this will fail. > I'm fluent in Sybase, Informix / (NT) seem to have so many issues > tied the OS. > The current system previously ran Informix Dynamic Server 7.23 and > Universal Server 9.14. > Any help would be appreciated. > > Klint