Re: client apps failing after 7.30.uc3 install
Posted in 1998
Mark Christmas wrote: > > We have a number of client applications (some perl, some Forte) that run > against a set of IDS databases. When we were running 7.13, they worked > fine. Now, at new installations of the database server and apps, we get > errors indicating that the applications cannot load the lib module > iasfso7a.so. This module is not installed with 7.3, although it was with > eariler versions of 7.x. The esql/c version that Forte used was 7.10, > and the perl was compiled with 7.12. > Has anyone else experienced this type of problem? OOPS. Forgot to mention, versions before 7.2 kept their message files in $INFORMIXDIR/msg while newer versions keep them in a sub-directory. To support the older apps execute the following ksh script: cd $INFORMIXDIR/en_us/0333 for msg in *; do ln -s $PWD/$msg $INFORMIXDIR/msg/$msg; done Otherwise you'll get "Cannot file message file..." messages once you have licked your library problem. Art S. Kagel