Re: ISQL "LOAD FROM" command
Posted in 1994
Joerg Spilker (Joerg_Spilker@daolin.fido.de) wrote:
: Hi all,
: is there any bug known with the above command when loading larger tables? I
: just tried to load about 75000 records which i unloaded prevoiusly with the
: "UNLOAD TO" command.
: ISQL reports a syntax error in the load file after about 55000 records. But
: everything seems to be ok and i had no problems to load all records with
: dbload.
: Environment: Online 5.0, ISQL 4.1 on a Siemens RM400
: Greetings, Joerg
Joerg,
You are either running out of locks or getting into a long transaction.
The "syntax" error says something like "bad row in load file". Check your
online.log for specifics about just what caused your crash.
Dbload will solve all of your problems with this.
Bye,
Joe
--
===========================================================================
jlumbley@netcom.com (Joe Lumbley)
BancTec Service Corportation 214-450-9894
Dallas, Texas
Watch for my _INFORMIX DBA SURVIVAL GUIDE_ in Fall '94 from Prentice Hall!
===========================================================================