/dev/null device being used by onbar
Posted in 2003
I'm in the process of configuring onbar for an old, previously not
backed-up Informix 7.31 UC5.
A whole system backup of dbspaces with onbar -b -w seems to go fine,
except for the error;
2003-06-17 15:16:00 14902 14901 ERROR: Unable to start the logical log
backup: Log backup to device '/dev/null' not allowed
Which I thought might be a red herring, as I was doing a full
dbspace backup.
However, performing just a logical log backup with onbar -l produces the
same error.
2003-06-17 15:24:00 15858 15857 ERROR: Unable to start the logical log
backup: Log backup to device '/dev/null' not allowed
/dev/null is the value for LTAPEDEV in onconfig, but is this the
variable that is being pointed-to, and if so, what should it point to?
Is /dev/null defined as the device to backup to anywhere else?
Thanks in anticipation
recl
--
Posted via http://dbforums.com