Problem with logical log backup
Posted in 1998
I'm using the Online Workgroup Server for NT V7.22.TC1 (German
version) and have a problem with the continuous log backup: since log
buffer 10 the system fails with following onbar log messages:
1998-04-06 14:28:09 106 0 G:\\Informix\\bin\\onbar.exe -l
1998-04-06 14:28:10 106 0 Backup von logischem Protokoll 56 begonnen
1998-04-06 14:28:10 106 0 Anmeldung beim Speicherbereichs-Manager
erfolgreich.
1998-04-06 14:28:10 106 0 Ein Systemfehler ist aufgetreten.
XBSA-Sitzung wird abgebrochen.
1998-04-06 14:28:10 106 0 Ung'ltige Abfolge von
XBSA-Funktionsaufrufen.
1998-04-06 14:28:10 106 0 Ung'ltige Abfolge von
XBSA-Funktionsaufrufen.
But there are no problems when I use the 'onbar -l' command or when I
use the command center to start the backup of the logs manually.
Can anyone tell me what's going wrong there?
TIA
Erwin