Unable to run sqlexecd
Posted in 2000
Topics: Platform-Specific Issues
I have been trying to start the sqlexec daemon on the SE database running on Solaris 2.51 but receive an error that the service/protocol is not found, evan though the /etc/services file has an appropriate service. If anyone else has solved the same problem could you please let me. Thanks, Mike
micheal russon wrote: > > I have been trying to start the sqlexec daemon on the SE database > running on Solaris 2.51 but receive an error that the service/protocol > is not found, evan though the /etc/services file has an appropriate > service. > > If anyone else has solved the same problem could you please let me. This can be caused by NIS not having the new service and having NIS first in the search list before local services. -- Art S. Kagel & Family kagel@erols.com