Re: ASP access problems
Posted in 2000
From: "A.Reynolds" <areynolds@netnitco.net> > >Last week, I tried accessing an Informix database through ADO in an ASP, >and >was advised (by individuals in this newsgroup--thank you!) to add >informix/bin and informix to my user path. I did this on my Windows 98 and >NT machines--it works perfectly for Windows 98, but I'm still having >problems with NT. Instead of getting a message saying that the driver >cannot be loaded, I'm now getting the following message. > >Microsoft OLE DB Provider for ODBC Drivers error '80004005' > >[INTERSOLV][ODBC Informix driver][Informix]Unable to load locale >categories. > >Is anyone familiar with this message? Thanks!!!! It's the same problem in my experience. How did you set your PATH on the NT box? ________________________________________________________________________ Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com