Re: OLE DB for Informix Dynamic Server 7.3 Workgroup Edition for NT
Posted in 1999
Julian, The datasource is database@server. You do need to configure the server by running %INFORMIXDIR%\\etc\\coledbp.sql against sysmaster as user informix. Leopold By the way, Informix OLE DB Provider User's Guide is online at http://www.informix.com/answers/english/docs/23sdk/5445.pdf <jciglesia@norsistemas.es> wrote in message news:7uf2c8$dm8$1@nnrp1.deja.com... > Hi Leopold, > > The Informix OLE DB Provider fails with ISAM error 111 (no record > found). What should I write on "Data Source" textbox of the Informix > OLE DB provider? I think is the server name where my database is > installed, but I'm not sure. > > Should I configure database server in any way to use OLE DB on it? > > Thanks in advance and excuse my poor english. ;) > Julian > > > In article <7u7meu$kah2@webint.na.informix.com>, > "Leopold The Cat" <leopold_the_cat@yahoo.com> wrote: > > What problems are you seeing? > > > > Leopold > > > > <jciglesia@norsistemas.es> wrote in message > > news:7u6pg4$5dh$1@nnrp1.deja.com... > > > Hi, > > > > > > I'm looking for an OLE DB Provider to use with VB 6.0 and ADO to > access > > > an Informix Dynamic Server 7.3 Workgroup Edition for NT located on > a NT > > > server. > > > > > > I've tried with the OLE DB Provider that comes with Informix Client > SDK > > > 2.3, but It doesn't work becouse version 2.0 of OLE DB provider has > not > > > been tested with Workgroup Edition of Informix. > > > > > > Can anybody help me? > > > > > > Thank you for your answer. > > > > > > > > > > > > > > > Sent via Deja.com http://www.deja.com/ > > > Before you buy. > > > > > > > Sent via Deja.com http://www.deja.com/ > Before you buy.