RE: I have the error: "1210: Date could not be converted to
Posted in 2000
I have put the variable but I have always the error. Is the cause a corrupt record ? How can I control ? Is there a method for unload the data, delete the table and executing the load ? Thank you. -----Original Message----- From: owner-informix-list@iiug.iiug.org [mailto:owner-informix-list@iiug.iiug.org]On Behalf Of Carlos Benjamin Sent: gioved' 15 giugno 2000 15.41 To: Giovanni Guarino; Rudy Fernandes; informix-list@iiug.org Subject: RE: I have the error: "1210: Date could not be converted to --- "Giovanni Guarino" <giovanni.guarino@mta.everyone.net> > wrote: >Hi, >I'm sorry but I don't know Informix very well. >The DBDATE variable must be insert in the .profile or in a file of >initialization of Informix. >In Oracle there is the file init.ora, in Informix there is a similar >file ? >Thank you. You can echo $DBDATE to see if it's already set. If not (or if set to a value other than what you want) you can add it to your .profile carlos == Maintainer of the procrastinator's FAQ. Well, maybe tomorrow I will be. _____________________________________________________________ Want a new web-based email account ? ---> http://www.firstlinux.net