RE: Ontape returns errno 27
Posted in 2000
Topics: Backup & Restore, Platform-Specific Issues, Jobs, Consulting & Announcements
What does 'ulimit' (or the Solaris equivalent) return for the user performing the backup? If it's too small the O/S will return an error like what you're seeing. -----Original Message----- From: Kaido Kibin [mailto:kaido.kibin@customs.ee] Sent: Tuesday, April 25, 2000 11:02 AM Posted To: informix Conversation: Ontape returns errno 27 Subject: Re: Ontape returns errno 27 you meant TAPESIZE parameter? yes, it set to 12 GB. as far as i know if backup size exceeds TAPESIZE informix should ask for next volume... kaido > > See if your TAPEDEV param is larger than 2 GB. > > -- > ------------------------------------------------- > With best regards, Yuri Dovgart > SAP R/3, Informix technical consultant, > Informix Certified Professional, > Senior System Consultant > System Architecture and High Availability Systems, > 'Telecominvest' company > Email y_dovgart@tci.ukrtel.net > ICQ 39284285 >
ulimit returns "unlimited" for user informix. as informix i can create large
files to target filesystem. for testing i created successfully 5 GB file.
but running ontape as informix gives this error after reaching 2 GB...
what about on-bar? could i do this backup using on-bar with ISM?
kaido
Scott Black <sblack@elsouth.com> wrote in message
news:8e4p7t$qge$1@news.xmission.com...
>
> What does 'ulimit' (or the Solaris equivalent) return for the user
> performing the backup?
>
> If it's too small the O/S will return an error like what you're seeing.
>
In article <390819b9$0$18100@diablo.uninet.ee>, Kaido Kibin
<kaido.kibin@customs.ee> writes
>ulimit returns "unlimited" for user informix. as informix i can create large
>files to target filesystem. for testing i created successfully 5 GB file.
>but running ontape as informix gives this error after reaching 2 GB...
>
The ontape problem is fixed in 7.31.FC4.
Can't see any known problems with onbar but >2Gb files may not have
been tried.
>what about on-bar? could i do this backup using on-bar with ISM?
>
>kaido
>
>
>Scott Black <sblack@elsouth.com> wrote in message
>news:8e4p7t$qge$1@news.xmission.com...
>>
>> What does 'ulimit' (or the Solaris equivalent) return for the user
>> performing the backup?
>>
>> If it's too small the O/S will return an error like what you're seeing.
>>
>
>
>
--
David Williams