Re: Ontape restore from 7.24.X to 7.30.X fails
Posted in 2000
richard palmer — — source: Informix-list mailing list archive (1991-1998)
<!doctype html public "-//w3c//dtd html 4.0 transitional//en">
<html>
SOunds like your physical structures are not compatible. Can you do
<br>a compare on the two <i>onconfig</i> files, 7.24 vs.
7.30 ?
<p>have a nice day.
<p>Marc Hopkins wrote:
<blockquote TYPE=CITE>We are trying to restore a backup using ontape.
The current database engine
<br>is IDS 7.30, but our ontape backup is from a IDS 7.24 system.
When I start
<br>the backup, It asks for the tape to be mounted, reads the tape header,
and
<br>then fails with "Memory Fault". I was sure that we should be
able to
<br>restore an older version to a newer engine. Any thoughts.
<p>Thanks,
<br>Marc Hopkins</blockquote>
</html>