rhlinux 6.2 install from rpm: dupfd on shared memory intialization
Posted in 2000
Topics: Installation, Setup & Upgrades, Server Administration
Hi folks,
I'm trying to install the ids730uc10.rpm on a RedHat 6.2 box, no patches.
I've installed it, set INFORMIXDIR, ONCONFIG environmetn variables, cat
/dev/null > online_root to create a cooked space, and now I'm trying to
initialize shared memory in onmonitor.
the final step fills my screen with:
dupfd: fd #### max 1024 (where the #### are various numbers, counting down
to 1024)
it then goes to recovery, and says 'shared memory not initialized'
I've also tried this with oninit, get fatal error there too.
Any ideas? This is driving me crazy?
Best regards,
Andrew
Fixed it!
/etc/services and sqlhosts entries didn't match.
Best regards,
Andrew
"Andrew Hill" <ahill@openlinksw.com> wrote in message
news:U0Ed5.19$BS5.202@client...
> Hi folks,
>
> I'm trying to install the ids730uc10.rpm on a RedHat 6.2 box, no patches.
> I've installed it, set INFORMIXDIR, ONCONFIG environmetn variables, cat
> /dev/null > online_root to create a cooked space, and now I'm trying to
> initialize shared memory in onmonitor.
>
> the final step fills my screen with:
>
> dupfd: fd #### max 1024 (where the #### are various numbers, counting down
> to 1024)
>
> it then goes to recovery, and says 'shared memory not initialized'
> I've also tried this with oninit, get fatal error there too.
>
> Any ideas? This is driving me crazy?
>
> Best regards,
> Andrew
>
>
>