Log backup failing
Posted in 2009
Hi,
Our log backups are failing when the transaction volume increases. The online
log shows
13:15:02 Logical Log 3614 - Backup Started
13:15:03 Logical Log 3614 Complete, timestamp: 0x283fb1f4.
13:15:04 Logical Log 3614 - Backup Aborted
Aborted by client.
13:15:05 Logical Log 3615 Complete, timestamp: 0x28405ad3.
13:15:05 Logical Log 3614 - Backup Started
13:15:06 Logical Log 3614 - Backup Completed
13:15:06 Logical Log 3615 - Backup Started
13:15:08 Logical Log 3615 - Backup Aborted
Aborted by client.
13:15:32 Logical Log 3615 - Backup Started
13:15:35 Logical Log 3615 - Backup Completed
The onbar log shows
2009-06-17 13:15:02 8029 8028 (-43080) Process 8029 received signal 11.
Process will exit after cleanup.
2009-06-17 13:15:05 8092 8091 onbar_d -b -l
2009-06-17 13:15:05 8092 8091 Begin backup logical log 3614.
2009-06-17 13:15:05 8092 8091 Successfully connected to Storage Manager.
2009-06-17 13:15:06 8092 8091 Completed backup logical log 3614 (Storage
Manager copy ID: 1245258905 1245258906).
2009-06-17 13:15:06 8092 8091 Begin backup logical log 3615.
2009-06-17 13:15:06 8092 8091 ASSERT: file bar_unix.c line 1266 - contact
product support
2009-06-17 13:15:06 8092 8091 See also: /opt/informix/tmp/core.8092
2009-06-17 13:15:06 8092 8091 (-43080) Process 8092 received signal 11.
Process will exit after cleanup.
The interesting thing is when this happens I run onbar_d -b -l -c repeatedly
in interval of 30 seconds. This clears the blockage off.
Please advise
Thanks
Chandan