25572 Error
Posted in 2003
Topics: Installation, Setup & Upgrades, Server Administration, Platform-Specific Issues
Hello,
I'm running IDS Version 7.31.UC4 on a Solaris 7 Sun Ultra. I skipped Solaris 8
and upgraded to Solaris 9. When I try to use dbaccess to connect to a remote
server, I get "25572: Network driver cannot bind a name to the port".
I'm unable to upgade my version of Informix. Are there any other work-arounds
available? This seems to be the only thing standing in the way of an upgrade
that works really well. I can connect from older Solaris 7 systems to the new
Solaris 9 system, but not from the newly upgraded system back to the older
ones.
Thanks ...
mm.
Mark,
We had similar error on AIX 5.1 while setting up site-to-site
replication not with the OS upgrade, then we we changed the
port number and it helped us.
Sushil...
>From: "MARK MILLER" <milly@minot.ndak.net>
>To: ids@iiug.org
>Subject: 25572 Error [769] Date: Wed, 19 Mar 2003 16:02:16 -0500 (EST)
>Received: from mc9-f34.bay6.hotmail.com ([65.54.166.41]) by
>mc9-s16.bay6.hotmail.com with Microsoft SMTPSVC(5.0.2195.5600); Wed, 19 Mar
>2003 13:13:13 -0800
>Received: from ace.iiug.org ([216.177.38.212]) by mc9-f34.bay6.hotmail.com
>with Microsoft SMTPSVC(5.0.2195.5600); Wed, 19 Mar 2003 13:12:15 -0800
>Received: (from nobody@localhost)by ace.iiug.org (8.9.3/8.9.3) id
>QAA16448;Wed, 19 Mar 2003 16:02:16 -0500 (EST)
>X-Message-Info: loPmDlX8LgdYJFMHCtuGJBg3+Dz7JHq+
>Message-Id: <200303192102.QAA16448@ace.iiug.org>
>Apparently-To: forum.subscriber@iiug.org
>Sender: forum.subscriber@iiug.org
>Precedence: bulk
>Return-Path: nobody@ace.iiug.org
>X-OriginalArrivalTime: 19 Mar 2003 21:12:15.0799 (UTC)
>FILETIME=[37A88C70:01C2EE5C]
>
>Hello,
>
>I'm running IDS Version 7.31.UC4 on a Solaris 7 Sun Ultra. I skipped
>Solaris 8 and upgraded to Solaris 9. When I try to use dbaccess to connect
>to a remote server, I get "25572: Network driver cannot bind a name to the
>port".
>
>I'm unable to upgade my version of Informix. Are there any other
>work-arounds available? This seems to be the only thing standing in the
>way of an upgrade that works really well. I can connect from older Solaris
>7 systems to the new Solaris 9 system, but not from the newly upgraded
>system back to the older ones.
>
>Thanks ...
>mm.
>
_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8.
http://join.msn.com/?page=features/junkmail
This
error 25575 with the connections tcp via ontlitcp is due to bug #38577 of the
4GL, surpassed from version 7.30.UC7 of this product.
Victor Molina
Grupo Tecnología - Sistemas
Aguas Cordobesas SA
Cordoba - Argentina
-----Mensaje original-----
De: MARK MILLER [mailto:milly@minot.ndak.net]
Enviado el: Miércoles, 19 de Marzo de 2003 18:02
Para: ids@iiug.org
Asunto: 25572 Error [769]
Hello,
I'm running IDS Version 7.31.UC4 on a Solaris 7 Sun Ultra. I skipped Solaris 8
and upgraded to Solaris 9. When I try to use dbaccess to connect to a remote
server, I get "25572: Network driver cannot bind a name to the port".
I'm unable to upgade my version of Informix. Are there any other work-arounds
available? This seems to be the only thing standing in the way of an upgrade
that works really well. I can connect from older Solaris 7 systems to the new
Solaris 9 system, but not from the newly upgraded system back to the older
ones.
Thanks ...
mm.