Re: Upgrade to 7.31.uc4, then error -25553?
Posted in 2000
In message <20000301123224.36938.qmail@hotmail.com>, Obnoxio The Clown <obnoxio@hotmail.com> writes >From: Andy Lennard <andy@kontron.demon.co.uk> >> >>Any assistance gratefully received.... >> >>A Sun Solaris2.6 installation, running esql-c applications. Was running >>ok on 7.20.uc4, then I upgraded to 7.31.uc4. Now an app sometimes (5-10% >>of occasions) dies after failing to select a database, with error - >>25553. Uses shared memory connection. >> >>The text of the error message states failure to open the sqlhosts file. >>I would have thought that if there was a problem here, then nothing >>would have worked, ever! > >Do the connections fail with a specific group of users? This task is always run as the same user, as a daemon process straight on the server. There may be more than one of these processes running at a given time, and most of them are happy. Only occasionally does it fail... Andrew Lennard andy@kontron.demon.co.uk Clinical Information Systems Division Charter-Kontron Ltd Fountain Court 2 Victoria Square Victoria Street Phone: +44 (0)1727 884650 St Albans Fax: +44 (0)1727 884879 Herts AL1 3TF