Hello,
I have problem with Informix ODBC (2.80 Version, supplied with IDS7.30NT).
I can access databases created with default DB_LOCALE ('EN_US...'),
but when I want to access czech database (DB_LOCALE=cs_cz.cp1250),
I got error message:
State=S1000,Error=-23101, Unable to load locale categories.
Parameters of ODBC source are set to ClientLocale="cs_cz.cp1250"
and DbLocale="cs_cz.cp1250" as they are in SetNet32.
SetNet & DB are set OK, I can work with SQLEditor with czech ordering,....
Operating System is WindowsNT 4.0, SP3 with czech regional setting.
Informix IDS/WE 7.30.TC3
Version of ODBC DriverManager is 3.0.28.22
Do you have any advice?
Leos
P.S. I tested Intersolv ODBC 3.01, here was some system error 126 with IIS,
with MS Excel worked fine.