onbar and solstice backup
Posted in 1998
Hi all,
I've got some problems with archiving using onbar to a tape stacker
(DLT). The storage manager is from Solstice and is xbsa. We are on sun
machines with Solaris 2.6 and IDS 7.23.UC4. Seems the onbar program
works fine at the command line and the script provided by solstice works
fine at the command line but when you try to run it using the gui
provided from solstice, it gives us errors in the solstice log file....
-------------
Oct 8 11:23:19 phys-dbsrv1 ID[SUNWcluster.ha.hainformix_fmon.2540]:
:onconfig: DBMS Error: connecting to database: -329 Database not found
or no system permission.
-------------
I have opened a case with Informix and Sun and am not getting much help
in getting this solved. Anybody out there seen anything like this.
I thought it sounded like some env variables not being set or passed but
it looks like they are all present and accounted for. I'd sure
appreciate any help!!
thanks, Maria
--------------------------------------------------------
Maria L. Wilson 757.766.8265
Computer Sciences Corporation 757.766.2571 fax
NASA Langley Research Center m.l.wilson@larc.nasa.gov
3217 North Armistead Ave. http://www.larc.nasa.gov
Hampton, Va 23666
--------------------------------------------------------
If there is no God, who pops up the next Kleenex?
-- Art Hoppe
--------------------------------------------------------