Error Execution on podspout stored procedure - opa
Posted in 2010
IDS Version: 9.21.UC2 OS Level: AIX 4.3.3.0
Any thoughts as to the cause of this error. The procedure ran fine via
dbaccess, on both test and prod, but sometimes not via application
(Silver Stream) on test:
-9635 Illegal attempt to convert an opaque type into another type.
You should not encounter this error. If this error recurs, please note
all circumstances and contact Informix Technical Support.
Thanks,
*******************************************************************
Ernie Knox
IT Database Administrator Specialist
Sears Holdings - BU: I & T Group
3333 Beverly Rd., B4-266A
Hoffman Estates, IL. 60179
Office: (847) 286-5735
Email: Ernest.Knox@searshc.com
Blackberry: 2244650553@messaging.sprintpcs.com
<mailto:2244650553@messaging.sprintpcs.com>
Page via Skytel: 2244650553@sprint.skytel.com
<mailto:2244650553@sprint.skytel.com>
Informix or MySQL Primary: 9110210@skytel.com
<mailto:9110210@skytel.com>
Informix or MySQL Secondary: 7276872@skytel.com
<mailto:7276872@skytel.com>
" Yes we can make a Change! "
" It's always a great day to watch Sports - GO LIONS, TIGERS, and BEARS!
"
" Lets not forget - GO Pistons and Red Wings! "
GSU
*******************************************************************