RE: Problem with ontape on IDS7.3
Posted in 2000
We ran into something like this yesterday with 7.31UC2XA using Omni Back
during a restore. The procedure was to onmode -ky AFTER the restore was
done and the instance was running in Fast-recovery. Our problem turned out
to be a bug with IDS where the instance was marked complete before the
physical and logical logs were done!! Support told us we could re-run the
restore and WAIT LONGER, maybe an hour, before we onmode -ky. hmmmm... No
good. Support had to log in and correct the instance. We are testing their
theory about giving the restore more time....
-----Original Message-----
From: Arlt [mailto:arlt@ospig.de]
Sent: Thursday, April 20, 2000 8:24 AM
To: informix-list@iiug.org
Subject: Problem with ontape on IDS7.3
Hello World!
Last week I made an update from I-Online 7.10.UC1 to IDS 7.30.UC2.
After the successfull installation I made a Level-0-Archive with no problem.
Onmonitor shows me the correct Datetime for this archive.
Now, when I try to make a Level-1-Archive ontape finishes with the message:
Archive failed - buc_fe.c: Archive API processing failed at line 245 for
*logid
Who can help me?
Gunter Arlt
arlt@ospig.de