Re: onbar failure
Posted in 1998
Reduce the number of onbar processes to 2 or 3 per tape drive and configure
the onbar client to batch the dbspaces accordingly.
We had the same issue and the problem was that there were too many onbar
processes accessing the storage system and we had to slow it down.
Arun
braispa@mail.northgrum.com wrote:
> We have just recently installed omniback on an informix server running
> 7.23.UC4. The backup runs successfully for about half of the dbspaces then
> dies with an exit code 130 complaining about api failure.
>
> The failure does not pick on the same dbspace each time. In the error
> accompanying omniback I get the message that online has crashed but there is
> no entry in the online.log that indicates that the server went down.
>
> Paul B
>
> -----== Posted via Deja News, The Leader in Internet Discussion ==-----
> http://www.dejanews.com/rg_mkgrp.xp Create Your Own Free Member Forum