Problem with installing NewEra 3.1
Posted in 1999
Topics: Installation, Setup & Upgrades, Networking & sqlhosts Configuration, Platform-Specific Issues
Hello,
During the installation of NewEra 3.1 on Windows 98/95 (i've tried
both) fails creation of Private WS and error message appears:
- 329 (Database not found or no system permission)
But the database exist in the directory c:/db.
All described above occurs if Private WS is created under management
Informix SE on Windows 98/95. But if I use Informix
OnLine on Solaris 2.6 SPARC all installed fine.
May be some files defined incorrectly?
My c:\\informix\\etc\\sqlhosts:
LOCAL seipcpip alex98 sqlexec
ONLINEserver1 onsoctcp server1 sqlturbo
I shall be grateful for any information.
Thanks in advance.
Best regards,
mailto:maratkotik@mail.ru
Sorry for these letters. It was not me :) It's a ...g Netscape. maratkotik@mail.ru wrote: > Hello, > > Thanks in advance. ... > > > Best regards, > mailto:maratkotik@mail.ru
One requirement for the directory where the SE database will reside is that is must be a shared directory. Another thing is, when you have an unsuccessful install with NewEra 3.1, to be certain that the next try will work properly, you have to do a thorough cleanup job. This includes uninstalling NewEra, VC++, deleting directories, AND deleting registery entries (this is under HKEY_LOCAL_MACHINE/SOFTWARE/INFORMIX) and then redo all the steps. We had found in the past that, even after you correct the reason which caused your install to fail, the next install does not work properly (sometimes) unless you do a complete cleanup. A couple of other pointers: make sure you are using the same username when you install and run. Make sure you have a hostname and domain name (preferably with a .com extension) in your TCP/IP properties even if you must assign dummy names. Hope this helps, Hal Maner