Re: Error while starting IDS
Posted in 2007
Hi,
> > 08:42:05 Cannot Open Primary Chunk
> '/informix/T40/sapdata/physdev2/data859', errno = 2>
> finderr 2:
>
> "-2 No such file or directory.
Ups, this is probably caused by temporaly renaming the chunk for testing. So
the message is not relevant.
Relevant is:
Opening primary chunks...Chunk /informix/T40/sapdata/physdev2/data859
already exists.
Primary reserved page is corrupt.
FAILED
oninit: Fatal error in shared memory initialization
I have yet no clue and will ask SAP and Informix Technical Support.
Thanks to all.
Regards,
Reinhard.
> -----Ursprüngliche Nachricht-----
> Von: informix-list-bounces@iiug.org
> [mailto:informix-list-bounces@iiug.org]Im Auftrag von RoB
> Gesendet am: Freitag, 19. Januar 2007 17:11
> An: informix-list@iiug.org
> Betreff: Re: AW: Error while starting IDS
>
>
> > 08:42:05 Cannot Open Primary Chunk
> '/informix/T40/sapdata/physdev2/data859', errno = 2>
> finderr 2:
>
> "-2 No such file or directory.
>
> An operating-system error code with the meaning shown was unexpectedly
> returned to the database server. Look for other operating-system error
> messages that might give more information."
>
> Make sure the device actually exists (ls -l
> /informix/T40/sapdata/physdev2/data859).
>
> Although I suspect that isn't the cause of this. There are a few newer
> interim versions availble for after 9.40.UC5 so it might also
> have been
> caused by a bug. Contact support to find out.
>
> Do you have a valid backup available?
>
>
>