Re: 7.1 question
Posted in 1995
jerry writes:
|> Has anyone encountered this error when trying to initialize a 7.1 DSA
|> server?
|>
|> oninit: Fatal error in initializing ASF with 'ASF_INIT_DATA' flags;
|> asfcode = '25507'.
Look in your OnLine error log for more info on the cause of the error.
Commonly it is due to not having created the service entry (in /etc/services
if you are not using an NIS variety) specified in sqlhosts. If you are
using some NIS variety, be sure that the newly added service has been
propogated to the machine in question.
Dave Kosenko
Disclaimer: All opinions expressed in this message are well-reasoned and
insightful; needless to say, they are not those of Informix Software, its
partners or lackeys. Anyone who says otherwise is itching for a fight.
****************************************************************************
"I look back with some satisfaction on what an idiot I was when I was 25,
but when I do that, I'm assuming I'm no longer an idiot." - Andy Rooney