Help! Cant start database service
Posted in 1999
Topics: General Discussion
Hello All I had my informix dynamic server (7.3) running fine till a few days back. Now the dynamic server service and the informix messenger service won't start automatically and if I try to start the server, it does start but I'm unable to connect to it. If I try to start the messenger service, it say "Could not start service, A windows internal error has occured" Could someone please let me know what's going on... thanks Sunit Sent via Deja.com http://www.deja.com/ Before you buy.
Yes .... you're using a Microsoft operating system. ;-) sjoshi@ingr.com wrote: > Hello All > I had my informix dynamic server (7.3) running fine till a few days > back. Now the dynamic server service and the informix messenger service > won't start automatically and if I try to start the server, it does > start but I'm unable to connect to it. If I try to start the messenger > service, it say "Could not start service, A windows internal error has > occured" > Could someone please let me know what's going on... > > thanks > Sunit > > Sent via Deja.com http://www.deja.com/ > Before you buy. -- Richard C. Auslander Database Manager AirFlash, Inc. 1733 Woodside Rd., Suite #110 Redwood City, CA 94061 (650) 556-7928 www.airflash.com