Problem with php3+Informix CLI+Apache
Posted in 2000
Luz Martinez Alonso — — source: Informix-list mailing list archive (1991-1998)
I'm working with php3 and Apache and there are no problems to connect with postgresSQL, but now I have installed csdk, I have compilled the php3 and no problems, but when I try to restart Apache there are an error message: Cannot load /usr/lib/apache/libiphp3.so into server:libifsql.so: cannot open shared object file: No such file or directory I have copied the libifsql.so into the directory of modules of Apache and then there are another error: Cannot load /usr/lib/apache/libifsql.so into server: libifsql.so: undefined varible ifx????? You can help me? Thank you! Luz._