Getting CDR NIF ASF SEND failed error
Posted in 2012
Hi All, This is a two part question. Part 1: I have enterprise replication running on two nodes, both AIX 6.1 machines running IBM Informix Dynamic Server Version 11.70.FC5GE. I see the following errors in the online log on both machines during the same time period: 01:55:38 CDR NIF ASF SEND failed asfcode -25580 oserr 0 01:55:45 CDR NIF ASF SEND failed asfcode -25582 oserr 0 01:55:48 CDR NIF ASF SEND failed asfcode -25580 oserr 0 01:56:01 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:56:07 CDR NIF ASF SEND failed asfcode -25580 oserr 0 01:56:22 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:56:38 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:56:53 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:56:55 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:57:21 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:57:24 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:58:06 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:58:06 CDR NIF ASF SEND failed asfcode -25582 oserr 0 01:58:08 CDR NIF ASF SEND failed asfcode -25580 oserr 32 01:59:31 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:00:08 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:00:28 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:00:44 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:00:56 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:02 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:07 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:11 CDR NIF ASF SEND failed asfcode -25580 oserr 119 02:01:15 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:20 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:25 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:28 CDR NIF ASF SEND failed asfcode -25580 oserr 119 02:01:29 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:32 CDR NIF ASF SEND failed asfcode -25580 oserr 32 02:01:35 CDR NIF ASF SEND failed asfcode -25580 oserr 119 Finderr on 25580 shows: -25580 System error occurred in network function. A system call has failed. For assistance, contact your system administrator or IBM Technical Support. After the last message, the two nodes were finally able to connect to each other. The problem then reoccurred a few hours later, and once again, the two nodes eventually reconnected. Part 2: After the above occurred, the primary node is in bad shape. I see millions of "Messages Not Sent" in the OAT Node Summary screen, and the count keeps increasing even though all of my applications are shut down so that no new data is being added to the database. The online logs and the OAT both show that the nodes are connected and replication is active. Has anybody seen either of these problems before? Thanks, Jeff