ONLine Message Service
Posted in 2000
Topics: Installation, Setup & Upgrades
Greetings, I've just installed Informix 7.22 for the first time. This version is for NT and everything seems to have worked properly except for one service. The On-Line Message service just will not start. First question is: (1) What does this service do? I've looked through both my Informix books and neither book mentions it. (2) How can I fix it? The error I get when starting the service is: Could not start the INFORMIX-OnLine Message Service on \\\\HOST. Error 2140: An internal Windows NT error occured. I'm not sure what to make of this. The service is using the default system account. Please help. --Keith Lee ComScape Telecom email: keithlee@comscape.net
In article <sgu8p1hh1g268@corp.supernews.com>, Keith Lee <keithlee@comscape.net> writes >Greetings, > > I've just installed Informix 7.22 for the first time. This version is >for NT and everything seems to have worked properly except for one service. >The On-Line Message service just will not start. > >First question is: > >(1) What does this service do? I've looked through both my Informix books >and neither book mentions it. > I believe it is used to log messages from the server E.g. Checkpoint Durations, Backups start/finish and error messages. >(2) How can I fix it? The error I get when starting the service is: > >Could not start the INFORMIX-OnLine Message Service on \\\\HOST. > >Error 2140: An internal Windows NT error occured. > Sounds like you are running > Service Pack 3. Service Pack 4 changed the way NT security works. i.e. a bugfix which was not backward compatible and broke applications. You need to upgrade Informix to a later version. >I'm not sure what to make of this. > > >The service is using the default system account. > >Please help. > >--Keith Lee >ComScape Telecom >email: keithlee@comscape.net > > -- David Williams