RE: MT_EX_OS
Posted in 2004
MT_EX_OS is a 'generic' crash that is caused by database
server's internal memory corruption. It can be related to
many known or unknown different database server defects.
You can try to investigate, what particular session/SQL caused
the problem by looking at the /usr/informix/dump.d/af.4e771 file
generated by the server during the assertion failure.
This file looks like 'onstat -a' output and contains a lot
of useful information. Try to find, what SQL statement was
executer by session '-1968103568', 'pdutronq@umery'
------------------------------------------
Alexey Sonkin
> -----Original Message-----
> From: Bruxelles.Jette@caramail.com [mailto:Bruxelles.Jette@caramail.com]
>
> Hello,
>
> Can anyone help with this error message ?
> What do I have to check ?
>
> OS : SCO OpenServer Release 5
> IDS : 7.31.UD5X5
>
> 09:55:14 Assert Failed: No Exception Handler
> 09:55:14 Informix Dynamic Server Version 7.31.UD5X5
> 09:55:14 Who: Session(-1968103568, pdutronq@umery, 24760, 0)
> Thread(0, idle, 0, 4)
> File: mtex.c Line: 454
> 09:55:14 Results: Exception Caught. Type: MT_EX_OS, Context: mem
> 09:55:14 Action: Action: %s
> 09:55:19 See Also: /usr/informix/dump.d/af.4e771, shmem.4e771.0
> 09:55:35 mtex.c, line 454, thread 0, proc id 561, No Exception Handler.
> 10:00:14 VP Notify mechanism incomplete after 5 minutes. This can be due> to slo
> w network file access. Will try 12 more times
>
> Regards,
> Bj
sending to informix-list