Translating with DrWatson… this can take a few seconds the first time.
This is a genuine, complex translation. DrWatson protects commands, error codes, and log output while naturally translating the surrounding text. It’s translated once and saved.
Simon Adams — — source: Informix-list mailing list archive (1991-1998)
We are experiencing a problem whereby we get the above error (-25588 -
cannot find netsrv.iem) when we have more than circa 63 users connected to
the system (as reported by onstat -g ses). I say 'circa' as the problem can
occur anywhere between 63 and 67 users.
The problem does not appear to be caused by the shared memory configuration,
and seems to have the hallmarks of a licensing problem - has anyone got any
ideas?
↪ replying to Simon Adams
Andy McColl — — source: Informix-list mailing list archive (1991-1998)
We had exactly the same problem here, were running 7.23 on SCO openserver.
We also thought it was a licensing problem... it isn't.
The problem is with UNIX and the threshold for the number of processes one
user is allowed to run i.e. informix
If this exceeds the limit the engine shuts down and any futher attempts to
access recieve the cannot find netsrv.iem
This should fix the problem...
Andy
Simon Adams wrote in message
<935480396.815.0.nnrp-01.d4f0953d@news.demon.co.uk>...
>We are experiencing a problem whereby we get the above error (-25588 -
>cannot find netsrv.iem) when we have more than circa 63 users connected to
>the system (as reported by onstat -g ses). I say 'circa' as the problem can
>occur anywhere between 63 and 67 users.
>The problem does not appear to be caused by the shared memory
configuration,
>and seems to have the hallmarks of a licensing problem - has anyone got any
>ideas?
>
>
We use strictly necessary cookies to make this site work. With your
consent we’d also use optional cookies for analytics and marketing. You can accept all,
reject all, or choose. Read our Cookie Policy.