Re: Omniback
Posted in 2000
>We recently upgraded from IDS 7.24.UC5 to 7.31.UC6 on HP 10.20. We are
>using Omniback 2.55 in conjunction with onbar to perform nightly level 1
>backups. However, after the upgrade, for some unknown reason, it started
>performing level 0 backups instead. Any ideas?
Without more information I can't be certain you are running into the same
problem I did:
Bug: 125374 ONBAR BACKUP DOES NOT WORK FOR NEGATIVE TIMESTAMPS !SAP!
Description:
ON-Bar does not properly protocol the level 0 backup in the
sysutils:bar_instance table when the timestamp of the backed
up dbspace is negative. The level 0 backup completes without
errors but the timestamp value in ins_time column remains 0
for successfully backed up dbspaces with a negative
timestamp.
Therefore a level 1 backup which depends on such a level 0
backup fails with the error
<dbs> does not have a level 0 backup. A level 0 backup will
be performed by default.
I was able to get a patched onbar_d that took care of the problem. I
first noticed the problem when I upgraded to 7.31.UC5 (from 7.31.UC2XA).
I'm running on Solaris 2.6 using Legato Notworker to handle my archives.
HTH.
Larry Kemmerling
Product Systems Engineer
AT&T Wireless Services
Aviation Communications Division