urgent - onmonitor and ontape eror
Posted in 2008
Topics: Backup & Restore, Storage & Space Management
Hi
i am getting this error in onmonitor
Dynamic Server: Status Parameters Dbspaces Mode Force-Ckpt Archive
Logical-Logs Exit
Status menu to view Dynamic Server.
** WARNING: Network Down **--On-Line------- Press CTRL-W for Help. --------
onstat is working fine
but when i run ontape error is coming as below
nh1a1p10#ontape -s -L 0
Server is in an incompatible state or user authentication failed.
Program over.
please let me know what should i look for ?
Thanks & regards
Debadatta
adding to it, i have another instance in the same informixdir and that one
is working fine.
On Thu, Dec 18, 2008 at 12:23 PM, debadatta <mishra.dd@gmail.com> wrote:
> Hi
>
> i am getting this error in onmonitor
>
> Dynamic Server: Status Parameters Dbspaces Mode Force-Ckpt Archive
> Logical-Logs Exit
> Status menu to view Dynamic Server.
> ** WARNING: Network Down **--On-Line------- Press CTRL-W for Help. --------
>
> onstat is working fine
>
> but when i run ontape error is coming as below
>
> nh1a1p10#ontape -s -L 0
> Server is in an incompatible state or user authentication failed.
> Program over.
>
> please let me know what should i look for ?
>
> Thanks & regards
> Debadatta
>
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
Hi,
please check if the two instances share configuration parameters which should
be different:
onconfig files:
SERVERNUM
DBSERVERNAME
DBSERVERALIASES
sqlhosts:
INFORMIXSERVER-names pointing to the right server/port ?
4th field of shared memory connections different for the two instances ?
Another thing to check:
Running onstat -d for the two instances shows the different chunks for the
instances ?
If yes, run onstat - and onstat -l against the instance with problems, if you
can see any blocking state or filled logical logs.
Check the online log of the instances.
Regards,
Andreas
>
-------------------------------------------
SPAR Österreichische Warenhandels-AG
Hauptzentrale
A - 5015 Salzburg, Europastrasse 3
FN 34170 a
Tel: +43 662 4470 24223
Mobile: +43 664 6259575
E-Mail: Andreas.KUTSCHE@spar.at
Internet: http://www.spar.at
Wichtiger Hinweis: Der Inhalt dieser E-Mail kann vertrauliche und rechtlich
geschützte Informationen, insbesondere Betriebs- oder Geschäftsgeheimnisse,
enthalten, zu deren Geheimhaltung der Empfänger verpflichtet ist. Die
Informationen in dieser E-Mail sind ausschließlich für den Adressaten
bestimmt. Sollten Sie die E-Mail irrtümlich erhalten haben so ersuchen wir
Sie, die Nachricht von Ihrem System zu löschen und sich mit uns in Verbindung
zu setzen.
Über das Internet versandte E-Mails können leicht manipuliert oder unter
fremdem Namen erstellt werden. Daher schließen wir die rechtliche
Verbindlichkeit der in dieser Nachricht enthaltenen Informationen aus. Der
Inhalt der E-Mail ist nur rechtsverbindlich, wenn er von uns schriftlich
bestätigt und gezeichnet wird.
Sollte trotz der von uns verwendeten Virus-Schutzprogramme durch die Zusendung
von E-Mails ein Virus in Ihre Systeme gelangen, haften wir nicht für evtl.
hieraus entstehende Schäden.
Wir danken für Ihr Verständnis.
Important notice: The contents of this e-mail may contain confidential and
legally protected information that is in particular related to operational and
trade secrets, which the recipient is obliged to treat as confidential. The
information in this e-mail is made available exclusively for use by the
addressee. In the event that the e-mail may have been sent to you in error, we
would ask you to kindly delete this communication from your system and to
contact us.
E-mails sent via the Internet can be easily manipulated or sent out under
someone else's name. We therefore do not accept legal liability for the
information contained in this communication. The contents of the e-mail are
only legally binding if they have been confirmed and signed by us in writing.
If, in spite of our using Antivirus protection software, a virus may have
penetrated your system through the sending of this e-mail, we do not accept
liability for any damage that may possibly arise as a result of this.
We trust that you appreciate our position.
-------------------------------------------
-----Ursprüngliche Nachricht-----
> Von: ids-bounces@iiug.org [mailto:ids-bounces@iiug.org] Im Auftrag von
> debadatta
> Gesendet: Donnerstag, 18. Dezember 2008 08:17
> An: ids@iiug.org
> Betreff: Re: urgent - onmonitor and ontape eror [14355]
>
> adding to it, i have another instance in the same informixdir and that one
> is working fine.
>
> On Thu, Dec 18, 2008 at 12:23 PM, debadatta <mishra.dd@gmail.com> wrote:
>
> > Hi
> >
> > i am getting this error in onmonitor
> >
> > Dynamic Server: Status Parameters Dbspaces Mode Force-Ckpt Archive
> > Logical-Logs Exit
> > Status menu to view Dynamic Server.
> > ** WARNING: Network Down **--On-Line------- Press CTRL-W for Help. -----
> ---
> >
> > onstat is working fine
> >
> > but when i run ontape error is coming as below
> >
> > nh1a1p10#ontape -s -L 0
> > Server is in an incompatible state or user authentication failed.
> > Program over.
> >
> > please let me know what should i look for ?
> >
> > Thanks & regards
> > Debadatta
> >
> >
> >
> >
> **************************************************************************
> *****
> > Forum Note: Use "Reply" to post a response in the discussion forum.
> >
> >
>
>
> **************************************************************************
> *****
> Forum Note: Use "Reply" to post a response in the discussion forum.
2008/12/18 debadatta <mishra.dd@gmail.com>:
> adding to it, i have another instance in the same informixdir and that one
> is working fine.
>
> On Thu, Dec 18, 2008 at 12:23 PM, debadatta <mishra.dd@gmail.com> wrote:
>
>> Hi
>>
>> i am getting this error in onmonitor
>>
>> Dynamic Server: Status Parameters Dbspaces Mode Force-Ckpt Archive
>> Logical-Logs Exit
>> Status menu to view Dynamic Server.
>> ** WARNING: Network Down **--On-Line------- Press CTRL-W for Help. --------
>>
>> onstat is working fine
>>
>> but when i run ontape error is coming as below
>>
>> nh1a1p10#ontape -s -L 0
>> Server is in an incompatible state or user authentication failed.
>> Program over.
>>
>> please let me know what should i look for ?
>>
>> Thanks & regards
>> Debadatta
>>
>>
>>
>>
>
*******************************************************************************
>> Forum Note: Use "Reply" to post a response in the discussion forum.
>>
>>
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
What does onstat -p show (top 5 lines)? What messages are in the
online log? What has been changed recently? Platform, O/S, IDS
Version?
Keith
Thanks for suggestions,
the problem was with sqlhosts
entries were nott here found the problem when i restarted the server using
oninit -v.
On Thu, Dec 18, 2008 at 2:19 PM, Keith Simmons <smiley73@googlemail.com>wrote:
> 2008/12/18 debadatta <mishra.dd@gmail.com>:
> > adding to it, i have another instance in the same informixdir and that
> one
> > is working fine.
> >
> > On Thu, Dec 18, 2008 at 12:23 PM, debadatta <mishra.dd@gmail.com> wrote:
> >
> >> Hi
> >>
> >> i am getting this error in onmonitor
> >>
> >> Dynamic Server: Status Parameters Dbspaces Mode Force-Ckpt Archive
> >> Logical-Logs Exit
> >> Status menu to view Dynamic Server.
> >> ** WARNING: Network Down **--On-Line------- Press CTRL-W for Help.
> --------
> >>
> >> onstat is working fine
> >>
> >> but when i run ontape error is coming as below
> >>
> >> nh1a1p10#ontape -s -L 0
> >> Server is in an incompatible state or user authentication failed.
> >> Program over.
> >>
> >> please let me know what should i look for ?
> >>
> >> Thanks & regards
> >> Debadatta
> >>
> >>
> >>
> >>
> >
>
>
*******************************************************************************
> >> Forum Note: Use "Reply" to post a response in the discussion forum.
> >>
> >>
> >
> >
> >
>
>
*******************************************************************************
> > Forum Note: Use "Reply" to post a response in the discussion forum.
> >
> >
>
> What does onstat -p show (top 5 lines)? What messages are in the
> online log? What has been changed recently? Platform, O/S, IDS
> Version?
>
> Keith
>
>
>
>
*******************************************************************************
> Forum Note: Use "Reply" to post a response in the discussion forum.
>
>
Related threads
- IDS 10 table-level restore
- Informix Development Webinar December 11, 2007
- ontape -p/r with changed ROOTPATH
- Migrate from HP PA-RISC to HP ITANIUM by ontape