Server Agent won't come up after upgrade. HELP
Posted in 2000
Topics: Installation, Setup & Upgrades
Hi, I upgraded an Informix server from 7.22 to 7.3 on NT. After the upgrade was completed the Online Server Agent is not coming up. I get the following message when the service tries to start. Error 0183: Cannot create a file when that file already exists. That is all it says. The sagent.log file has no entry. It does not even tell me what file exists. Can some please point me to the right direction. Thanks, Imran. -- =========================================== Imran Hussain MCP, MCSD imranh@imranweb.com For FREE Software http://www.imranweb.com/freesoft ===========================================
I did the same upgrade and mine always shows automatic start, but not started. I receive the same message. Everything works perfectly, however, which leads me to believe this is the correct status and I just ignore the server agent. Is your server not working? mj